CVE-2008-6621

NameCVE-2008-6621
DescriptionUnspecified vulnerability in GraphicsMagick before 1.2.3 allows remote attackers to cause a denial of service (crash) via unspecified vectors in DPX images. NOTE: some of these details are obtained from third party information.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1903-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
graphicsmagick (PTS)jessie1.3.20-3+deb8u2fixed
jessie (security)1.3.20-3+deb8u7fixed
stretch (security), stretch1.3.30+hg15796-1~deb9u2fixed
buster1.4~hg15978-1fixed
bullseye, sid1.4+really1.3.33-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
graphicsmagicksource(unstable)1.2.3-1high
graphicsmagicksourceetch1.1.7-13+etch1highDSA-1903-1
graphicsmagicksourcelenny1.1.11-3.2+lenny1highDSA-1903-1

Search for package or bug name: Reporting problems