CVE-2008-6680

NameCVE-2008-6680
Descriptionlibclamav/pe.c in ClamAV before 0.95 allows remote attackers to cause a denial of service (crash) via a crafted EXE file that triggers a divide-by-zero error.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDSA-1771-1
Debian Bugs523016

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
clamav (PTS)buster0.103.5+dfsg-0+deb10u1fixed
bullseye0.103.6+dfsg-0+deb11u1fixed
bookworm, sid0.103.7+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
clamavsourceetch0.90.1dfsg-4etch19DSA-1771-1
clamavsourcelenny0.94.dfsg.2-1lenny2DSA-1771-1
clamavsource(unstable)0.95.1+dfsg-1medium523016

Search for package or bug name: Reporting problems