CVE-2008-7252

NameCVE-2008-7252
Descriptionlibraries/File.class.php in phpMyAdmin 2.11.x before 2.11.10 uses ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2034-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)squeeze, squeeze (security)4:3.3.7-7fixed
wheezy4:3.4.11.1-2fixed
jessie, sid4:4.1.12-2fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsource(unstable)4:3.0.0-1
phpmyadminsourcelenny4:2.11.8.1-5+lenny4DSA-2034-1

Notes

http://phpmyadmin.svn.sourceforge.net/viewvc/phpmyadmin?view=rev&revision=11528

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)