CVE-2009-0033

NameCVE-2009-0033
DescriptionApache Tomcat 4.1.0 through 4.1.39, 5.5.0 through 5.5.27, and 6.0.0 ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2207-1
Debian Bugs532363, 532366
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tomcat6 (PTS)squeeze, squeeze (security)6.0.35-1+squeeze4fixed
wheezy, wheezy (security)6.0.35-6+deb7u1fixed
jessie, sid6.0.39-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tomcat5source(unstable)(unfixed)medium532363
tomcat5.5source(unstable)(unfixed)medium532366
tomcat5.5sourcelenny5.5.26-5lenny2DSA-2207-1
tomcat6source(unstable)6.0.28-1
tomcat6sourcelenny(not affected)

Notes

[lenny] - tomcat6 <not-affected> (Only ships the servlet package)

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)