CVE-2009-0359

NameCVE-2009-0359
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in Samizdat before 0.6.2 allow remote authenticated users to inject arbitrary web script or HTML via the (1) message title or (2) user full name.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDTSA-194-1
NVD severitylow

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
samizdat (PTS)jessie0.7.0-1fixed
bullseye, sid, buster, stretch0.7.0-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
samizdatsource(unstable)0.6.2-2
samizdatsourcelenny0.6.1-3lenny1DTSA-194-1

Search for package or bug name: Reporting problems