CVE-2009-1891

NameCVE-2009-1891
DescriptionThe mod_deflate module in Apache httpd 2.2.11 and earlier compresses ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1834-1
Debian Bugs534712
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
apache2 (PTS)squeeze (security)2.2.16-6+squeeze11fixed
squeeze2.2.16-6+squeeze12fixed
wheezy2.2.22-13+deb7u1fixed
jessie, sid2.4.9-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
apache2source(unstable)2.2.11-7medium534712
apache2sourceetch2.2.3-4+etch9DSA-1834-1
apache2sourcelenny2.2.9-10+lenny4DSA-1834-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)