CVE-2009-2343

NameCVE-2009-2343
DescriptionCross-site scripting (XSS) vulnerability in people.php in Zoph before 0.7.0.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs535188

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zoph (PTS)buster0.9.9-1fixed
bullseye, sid0.9.13-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zophsource(unstable)0.7.5-1low535188

Notes

[lenny] - zoph <no-dsa> (Minor issue, fringe package)
http://sourceforge.net/tracker/?func=detail&aid=2815898&group_id=69353&atid=524249
http://sourceforge.net/project/shownotes.php?group_id=69353&release_id=694128

Search for package or bug name: Reporting problems