CVE-2009-2373

NameCVE-2009-2373
DescriptionCross-site scripting (XSS) vulnerability in the Forum module in Drupal 6.x before 6.13 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1930-1
NVD severitymedium (attack range: remote, user-initiated)
Debian Bugs535435
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal6 (PTS)squeeze (security), squeeze6.31-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal5source(unstable)(not affected)
drupal6source(unstable)6.12-1.1low535435
drupal6sourcelenny6.6-3lenny3mediumDSA-1930-1

Notes

- drupal5 <not-affected> (Vulnerable code not present)
http://drupal.org/node/507572
requested CVE id

Search for package or bug name: Reporting problems