CVE-2009-2374

NameCVE-2009-2374
DescriptionDrupal 5.x before 5.19 and 6.x before 6.13 does not properly sanitize ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1930-1
Debian Bugs535435, 535476
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal6 (PTS)squeeze, squeeze (security)6.30-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal5source(unstable)5.18-1.1low535476
drupal6source(unstable)6.12-1.1low535435
drupal6sourcelenny6.6-3lenny3DSA-1930-1

Notes

http://drupal.org/node/507572
requested CVE id

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)