CVE-2009-2692

NameCVE-2009-2692
DescriptionThe Linux kernel 2.6.0 through 2.6.30.4, and 2.4.4 through 2.4.37.4, ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1862-1, DSA-1864-1, DSA-1865-1
Debian Bugs541403
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux-2.6 (PTS)squeeze, squeeze (security)2.6.32-48squeeze4fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
fai-kernelsunknownetch1.17+etch.24etch3DSA-1865-1
linux-2.6source(unstable)2.6.30-6high541403
linux-2.6sourceetch2.6.18.dfsg.1-24etch3DSA-1865-1
linux-2.6sourcelenny2.6.26-17lenny2DSA-1862-1
linux-2.6.24source(unstable)(unfixed)
linux-2.6.24sourceetch2.6.24-6~etchnhalf.8etch3DSA-1864-1
user-mode-linuxsourceetch2.6.18-1um-2etch.24etch3DSA-1865-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)