CVE-2009-3041

NameCVE-2009-3041
DescriptionSPIP 1.9 before 1.9.2i and 2.0.x through 2.0.8 does not use proper access control for (1) ecrire/exec/install.php and (2) ecrire/index.php, which allows remote attackers to conduct unauthorized activities related to installation and backups, as exploited in the wild in August 2009.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spip (PTS)stretch3.1.4-4~deb9u3fixed
stretch (security)3.1.4-4~deb9u4+deb9u1fixed
buster, buster (security)3.2.4-1+deb10u4fixed
bookworm, sid, bullseye3.2.11-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spipsource(unstable)2.0.9-1medium

Search for package or bug name: Reporting problems