CVE-2009-3303

NameCVE-2009-3303
DescriptionCross-site scripting (XSS) vulnerability in www/help/tracker.php in GForge 4.5.14, 4.7 rc2, and 4.8.1 allows remote attackers to inject arbitrary web script or HTML via the helpname parameter.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1937-1
NVD severitymedium (attack range: remote)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gforgesource(unstable)4.8.1-3low
gforgesourceetch4.5.14-22etch12mediumDSA-1937-1
gforgesourcelenny4.7~rc2-7lenny2mediumDSA-1937-1

Search for package or bug name: Reporting problems