CVE-2009-3614

NameCVE-2009-3614
Descriptionliboping 1.3.2 allows users reading arbitrary files upon the local system.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs548684

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
liboping (PTS)jessie1.7.0-1fixed
stretch1.9.0-1fixed
buster1.10.0-2.1fixed
bullseye, sid1.10.0-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libopingsource(unstable)1.3.3-1low548684
libopingsourceetch(not affected)
libopingsourcelenny(not affected)

Notes

[lenny] - liboping <not-affected> (doesn't have -f option yet)
[etch] - liboping <not-affected> (doesn't have -f option yet)

Search for package or bug name: Reporting problems