CVE-2009-3696

NameCVE-2009-3696
DescriptionCross-site scripting (XSS) vulnerability in phpMyAdmin 2.11.x before 2.11.9.6 and 3.x before 3.2.2.1 allows remote attackers to inject arbitrary web script or HTML via a crafted name for a MySQL table.
SourceCVE (at NVD; LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1918-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)wheezy4:3.4.11.1-2+deb7u2fixed
wheezy (security)4:3.4.11.1-2+deb7u3fixed
jessie (security), jessie4:4.2.12-2+deb8u1fixed
stretch, sid4:4.6.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsource(unstable)4:3.2.2.1-1medium
phpmyadminsourceetch4:2.9.1.1-13mediumDSA-1918-1
phpmyadminsourcelenny4:2.11.8.1-5+lenny3mediumDSA-1918-1

Search for package or bug name: Reporting problems