|Description||Multiple cross-site scripting (XSS) vulnerabilities in the administration interface in Horde Application Framework before 3.3.6, Horde Groupware before 1.2.5, and Horde Groupware Webmail Edition before 1.2.5 allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) phpshell.php, (2) cmdshell.php, or (3) sqlshell.php in admin/, related to the PHP_SELF variable.|
|Source||CVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)|
|NVD severity||medium (attack range: remote, user-initiated)|
|Debian/oldstable||not known to be vulnerable.|
|Debian/stable||not known to be vulnerable.|
|Debian/testing||not known to be vulnerable.|
|Debian/unstable||not known to be vulnerable.|
Vulnerable and fixed packages
The table below lists information on source packages.
|horde3 (PTS)||squeeze, squeeze (security)||3.3.8+debian0-3||fixed|
The information below is based on the following data on fixed versions.
|Package||Type||Release||Fixed Version||Urgency||Origin||Debian Bugs|
In order to successfully exploit this vulnerability the targeted user has to be logged as an administrator.