CVE-2009-4076

NameCVE-2009-4076
DescriptionCross-site request forgery (CSRF) vulnerability in Roundcube Webmail 0.2.2 and earlier allows remote attackers to hijack the authentication of unspecified users for requests that modify user information via unspecified vectors, a different vulnerability than CVE-2009-4077.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
roundcube (PTS)stretch1.2.3+dfsg.1-4+deb9u3fixed
stretch (security)1.2.3+dfsg.1-4+deb9u4fixed
buster1.3.10+dfsg.1-1~deb10u1fixed
buster (security)1.3.11+dfsg.1-1~deb10u1fixed
bullseye, sid1.4.4+dfsg.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
roundcubesource(unstable)0.3-1

Search for package or bug name: Reporting problems