CVE-2009-4138

NameCVE-2009-4138
Descriptiondrivers/firewire/ohci.c in the Linux kernel before 2.6.32-git9, when ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2005-1
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux-2.6 (PTS)squeeze, squeeze (security)2.6.32-48squeeze4fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linux-2.6source(unstable)2.6.32-3medium
linux-2.6sourceetch(not affected)
linux-2.6sourcelenny2.6.26-21
linux-2.6.24source(unstable)(unfixed)medium
linux-2.6.24sourceetch2.6.24-6~etchnhalf.9etch3DSA-2005-1

Notes

[etch] - linux-2.6 <not-affected> (ohci introduced in 2.6.22)

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)