CVE-2009-4497

NameCVE-2009-4497
DescriptionCross-site scripting (XSS) vulnerability in LXR Cross Referencer 0.9.5 and 0.9.6 allows remote attackers to inject arbitrary web script or HTML via the i parameter to the ident program.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2092-1
NVD severitymedium (attack range: remote)
Debian Bugs575745

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lxr-cvssource(unstable)0.9.5+cvs20071020-1.1low575745
lxr-cvssourcelenny0.9.5+cvs20071020-1+lenny1mediumDSA-2092-1

Notes

http://sourceforge.net/mailarchive/forum.php?thread_name=E1NS2s4-0001PE-F2@3bkjzd1.ch3.sourceforge.com&forum_name=lxr-developer

Search for package or bug name: Reporting problems