CVE-2009-4900

NameCVE-2009-4900
Descriptionpixelpost 1.7.1 has XSS
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs597224

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pixelpostsource(unstable)(unfixed)597224

Notes

http://www.pixelpost.org/blog/2009/09/02/pixelpost-173-security-update/

Search for package or bug name: Reporting problems