CVE-2009-5066

NameCVE-2009-5066
Descriptiontwiddle.sh in JBoss AS 5.0 and EAP 5.0 and earlier accepts credentials as command-line arguments, which allows local users to read the credentials by listing the process and its arguments.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
jbossas4source(unstable)(not affected)

Notes

- jbossas4 <not-affected> (twiddle.sh is included in the source package, but not in any of the binary packages)

Search for package or bug name: Reporting problems