CVE-2010-0098

NameCVE-2010-0098
DescriptionClamAV before 0.96 does not properly handle the (1) CAB and (2) 7z file formats, which allows remote attackers to bypass virus detection via a crafted archive that is compatible with standard archive utilities.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
clamav (PTS)jessie0.100.0+dfsg-0+deb8u1fixed
jessie (security)0.100.3+dfsg-0+deb8u1fixed
stretch0.100.3+dfsg-0+deb9u1fixed
bullseye, sid, buster0.101.2+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
clamavsource(unstable)0.96+dfsg-1high
clamavsourcelenny(unfixed)end-of-life

Notes

[lenny] - clamav <end-of-life> (No longer supported in Lenny)

Search for package or bug name: Reporting problems