CVE-2010-0207

NameCVE-2010-0207
Descriptionxpdf: XRef table parsing infinite loop
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
Debian/oldstablepackage xpdf is vulnerable; however, the security impact is unimportant.
Debian/stablepackage xpdf is vulnerable; however, the security impact is unimportant.
Debian/testingpackage xpdf is vulnerable; however, the security impact is unimportant.
Debian/unstablepackage xpdf is vulnerable; however, the security impact is unimportant.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
kdegraphics (PTS)squeeze4:4.4.5-2fixed
poppler (PTS)squeeze, squeeze (security)0.12.4-1.2+squeeze3fixed
wheezy0.18.4-6fixed
jessie, sid0.24.5-3fixed
xpdf (PTS)squeeze3.02-12+squeeze1vulnerable
wheezy3.03-10vulnerable
jessie, sid3.03-17vulnerable

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kdegraphicssource(unstable)4.0unimportant
popplersource(unstable)0.16.3-1unimportant
popplersourcesqueeze0.12.4-1.2+squeeze1
xpdfsource(unstable)(unfixed)unimportant

Notes

https://bugs.freedesktop.org/show_bug.cgi?id=28172
Just a crasher, not treated as a security issue

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)