CVE-2010-0438

NameCVE-2010-0438
DescriptionMultiple SQL injection vulnerabilities in Kernel/System/Ticket.pm in OTRS-Core in Open Ticket Request System (OTRS) 2.1.x before 2.1.9, 2.2.x before 2.2.9, 2.3.x before 2.3.5, and 2.4.x before 2.4.7 allow remote authenticated users to execute arbitrary SQL commands via unspecified vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1993-1
NVD severitymedium (attack range: remote)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
otrs2 (PTS)squeeze, squeeze (security)2.4.9+dfsg1-3+squeeze5fixed
wheezy3.1.7+dfsg1-8+deb7u4fixed
wheezy (security)3.1.7+dfsg1-8+deb7u5fixed
jessie3.3.9-3fixed
stretch, sid4.0.10-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
otrssource(unstable)(not affected)
otrs2source(unstable)2.4.7-1medium
otrs2sourceetch(not affected)
otrs2sourcelenny2.2.7-2lenny3mediumDSA-1993-1

Notes

- otrs <not-affected> (vulnerable code not present)
[etch] - otrs2 <not-affected> (vulnerable code not present)
http://otrs.org/advisory/OSA-2010-01-en/

Search for package or bug name: Reporting problems