CVE-2010-0668

NameCVE-2010-0668
DescriptionUnspecified vulnerability in MoinMoin 1.5.x through 1.7.x, 1.8.x before 1.8.7, and 1.9.x before 1.9.2 has unknown impact and attack vectors, related to configurations that have a non-empty superuser list, the xmlrpc action enabled, the SyncPages action enabled, or OpenID configured.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2014-1
NVD severitymedium (attack range: remote)
Debian Bugs569975
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
moin (PTS)squeeze1.9.3-1+squeeze5fixed
squeeze (security)1.9.3-1+squeeze4fixed
wheezy1.9.4-8+deb7u2fixed
jessie, sid1.9.8-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
moinsource(unstable)1.9.2-1medium569975
moinsourcelenny1.7.1-3+lenny3mediumDSA-2014-1

Search for package or bug name: Reporting problems