CVE-2010-0669

NameCVE-2010-0669
DescriptionMoinMoin before 1.8.7 and 1.9.x before 1.9.2 does not properly ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2014-1
Debian Bugs569975
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
moin (PTS)squeeze (security)1.9.3-1+squeeze4fixed
squeeze1.9.3-1+squeeze5fixed
wheezy1.9.4-8+deb7u2fixed
jessie, sid1.9.7-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
moinsource(unstable)1.9.2-1569975
moinsourcelenny1.7.1-3+lenny3DSA-2014-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)