CVE-2010-0717

NameCVE-2010-0717
DescriptionThe default configuration of cfg.packagepages_actions_excluded in MoinMoin before 1.8.7 does not prevent unsafe package actions, which has unspecified impact and attack vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2014-1
NVD severityhigh (attack range: remote)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
moin (PTS)squeeze1.9.3-1+squeeze5fixed
squeeze (security)1.9.3-1+squeeze4fixed
wheezy1.9.4-8+deb7u2fixed
stretch, sid, jessie1.9.8-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
moinsource(unstable)1.9.0~rc2-1high
moinsourcelenny1.7.1-3+lenny3highDSA-2014-1

Search for package or bug name: Reporting problems