CVE-2010-0747

NameCVE-2010-0747
Descriptiondrbd8 allows local users to bypass intended restrictions for certain actions via netlink packets, similar to CVE-2009-3725.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2015-1
NVD severitymedium

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drbd8source(unstable)2:8.3.7-1
drbd8sourcelenny2:8.0.14-2+lenny1
linux-2.6source(unstable)(not affected)
linux-modules-extra-2.6sourcelenny2.6.26-6+lenny3DSA-2015-1

Notes

- linux-2.6 <not-affected> (drbd introduced for the first time in 2.6.32-12, which included the fix for this issue, so no supported debian kernel was ever affected)

Search for package or bug name: Reporting problems