CVE-2010-0793

NameCVE-2010-0793
DescriptionBuffer overflow in BarnOwl before 1.5.1 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted CC: header.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2049-1
NVD severityhigh (attack range: remote)
Debian Bugs574418

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
barnowl (PTS)wheezy1.6.2-1.1fixed
jessie1.9-1fixed
buster, sid, stretch1.9-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
barnowlsource(unstable)1.5.1-1high574418
barnowlsourcelenny1.0.1-4+lenny1highDSA-2049-1

Search for package or bug name: Reporting problems