CVE-2010-0969

NameCVE-2010-0969
DescriptionUnbound before 1.4.3 does not properly align structures on 64-bit platforms, which allows remote attackers to cause a denial of service (daemon crash) via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
unbound (PTS)stretch1.6.0-3+deb9u2fixed
buster1.9.0-2+deb10u1fixed
buster (security)1.9.0-2+deb10u2fixed
bullseye, sid1.10.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
unboundsource(unstable)1.4.3-1
unboundsourcelenny(not affected)

Notes

[lenny] - unbound <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems