CVE-2010-1157

NameCVE-2010-1157
DescriptionApache Tomcat 5.5.0 through 5.5.29 and 6.0.0 through 6.0.26 might ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2207-1
Debian Bugs587447
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tomcat6 (PTS)squeeze, squeeze (security)6.0.35-1+squeeze4fixed
wheezy, wheezy (security)6.0.35-6+deb7u1fixed
jessie, sid6.0.39-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tomcat5.5source(unstable)(unfixed)unimportant
tomcat5.5sourcelenny5.5.26-5lenny2DSA-2207-1
tomcat6source(unstable)6.0.26-5unimportant587447

Notes

Negligable information disclosure

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)