CVE-2010-1617

NameCVE-2010-1617
Descriptionuser/view.php in Moodle 1.8.x before 1.8.12 and 1.9.x before 1.9.8 ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2115-1
Debian Bugs585427
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
moodle (PTS)squeeze (security)1.9.9.dfsg2-2.1+squeeze3fixed
squeeze1.9.9.dfsg2-2.1+squeeze4fixed
jessie, sid2.6.2-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
moodlesource(unstable)1.9.8-1unimportant585427
moodlesourcelenny1.8.13-1DSA-2115-1

Notes

i have a hard time seeing the security impact, moodle is a course management
system and the real names of your colleagues are probably not a secret, since
a patch exists I filed a bug anyway

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)