CVE-2010-1673

NameCVE-2010-1673
DescriptionA cross-site scripting (XSS) vulnerability in ikiwiki before 3.20101112 allows remote attackers to inject arbitrary web script or HTML via a comment.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ikiwiki (PTS)jessie3.20141016.4fixed
jessie (security)3.20141016.4+deb8u1fixed
stretch, stretch (security)3.20170111.1fixed
bullseye, buster, sid3.20190228-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ikiwikisource(unstable)3.20101112
ikiwikisourcelenny(not affected)
ikiwikisourcesqueeze3.20100815.2

Search for package or bug name: Reporting problems