CVE-2010-2813

NameCVE-2010-2813
Descriptionfunctions/imap_general.php in SquirrelMail before 1.4.21 does not ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2091-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
squirrelmail (PTS)squeeze, squeeze (security)2:1.4.21-2fixed
jessie, wheezy, sid2:1.4.23~svn20120406-2fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
squirrelmailsource(unstable)2:1.4.21-1low
squirrelmailsourcelenny2:1.4.15-4+lenny3.1DSA-2091-1

Notes

[lenny] - squirrelmail <no-dsa> (low-risk issue)

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)