CVE-2010-3077

NameCVE-2010-3077
DescriptionCross-site scripting (XSS) vulnerability in util/icon_browser.php in the Horde Application Framework before 3.3.9 allows remote attackers to inject arbitrary web script or HTML via the subdir parameter.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2278-1
NVD severitymedium (attack range: remote)
Debian Bugs598582

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
horde3source(unstable)3.3.8+debian0-2medium598582
horde3sourcelenny3.2.2+debian0-2+lenny3mediumDSA-2278-1

Notes

http://seclists.org/fulldisclosure/2010/Sep/82

Search for package or bug name: Reporting problems