CVE-2010-3089

NameCVE-2010-3089
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in GNU Mailman before 2.1.14rc1 allow remote authenticated users to inject arbitrary web script or HTML via vectors involving (1) the list information field or (2) the list description field.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2170-1
NVD severitylow (attack range: remote, user-initiated)
Debian Bugs599833
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mailman (PTS)squeeze, squeeze (security)1:2.1.13-5fixed
squeeze (lts)1:2.1.13-6fixed
wheezy1:2.1.15-1fixed
wheezy (security)1:2.1.15-1+deb7u1fixed
jessie1:2.1.18-2fixed
stretch, sid1:2.1.20-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mailmansource(unstable)1:2.1.13-4.1low599833
mailmansourcelenny1:2.1.11-11+lenny2lowDSA-2170-1
mailmansourcesqueeze1:2.1.13-5lowDSA-2170-1

Notes

https://bugzilla.redhat.com/show_bug.cgi?id={631881,631859}

Search for package or bug name: Reporting problems