CVE-2010-3170

NameCVE-2010-3170
DescriptionMozilla Firefox before 3.5.14 and 3.6.x before 3.6.11, Thunderbird ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2123-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
kde4libs (PTS)squeeze4:4.4.5-2+squeeze3fixed
wheezy4:4.8.4-4fixed
jessie, sid4:4.11.5-3fixed
nss (PTS)squeeze, squeeze (security)3.12.8-1+squeeze7fixed
wheezy, wheezy (security)2:3.14.5-1fixed
jessie, sid2:3.16-1fixed
qt4-x11 (PTS)squeeze4:4.6.3-4+squeeze1fixed
wheezy4:4.8.2+dfsg-11fixed
jessie, sid4:4.8.5+git242-g0315971+dfsg-2fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kde4libssource(unstable)4:4.4.5-4low
kde4libssourcesqueeze4:4.4.5-2+squeeze2
nsssource(unstable)3.12.8-1
nsssourcelenny3.12.3.1-0lenny2DSA-2123-1
qt4-x11source(unstable)4:4.7.2-4low
qt4-x11sourcelenny(not affected)
qt4-x11sourcesqueeze4:4.6.3-4+squeeze1

Notes

[lenny] - qt4-x11 <not-affected> (Vulnerable code not present)
[lenny] - kde4libs <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)