CVE-2010-3375

NameCVE-2010-3375
Descriptionqtparted has insecure library loading which may allow arbitrary code execution
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh
Debian Bugs598301

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
qtpartedsource(unstable)0.4.5-8low598301

Notes

[lenny] - qtparted <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems