CVE-2010-4037

NameCVE-2010-4037
DescriptionUnspecified vulnerability in Google Chrome before 7.0.517.41 allows remote attackers to bypass the pop-up blocker via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)wheezy, wheezy (security)37.0.2062.120-1~deb7u1vulnerable
jessie (security), jessie57.0.2987.98-1~deb8u1vulnerable
stretch62.0.3202.89-1~deb9u1vulnerable
stretch (security)64.0.3282.119-1~deb9u1vulnerable
buster62.0.3202.89-1vulnerable
sid66.0.3359.26-2vulnerable
webkit (PTS)wheezy1.8.1-3.4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)(unfixed)unimportant
webkitsource(unstable)(not affected)

Notes

- webkit <not-affected> (affected gesture code not present in 1.2.x)
http://trac.webkit.org/changeset/67716

Search for package or bug name: Reporting problems