CVE-2010-4071

NameCVE-2010-4071
DescriptionCross-site scripting (XSS) vulnerability in AgentTicketZoom in OTRS 2.4.x before 2.4.9, when RichText is enabled, allows remote attackers to inject arbitrary web script or HTML via JavaScript in an HTML e-mail.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
otrs2 (PTS)stretch/non-free (security), stretch/non-free5.0.16-1+deb9u6fixed
buster/non-free6.0.16-2fixed
sid/non-free, bullseye/non-free6.0.23-2fixed
jessie3.3.18-1+deb8u4fixed
jessie (security)3.3.18-1+deb8u11fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
otrs2source(unstable)2.4.9+dfsg1-1
otrs2sourcelenny(not affected)

Notes

[lenny] - otrs2 <not-affected> (Only affects OTRS 2.4)

Search for package or bug name: Reporting problems