CVE-2010-4237

NameCVE-2010-4237
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs598841

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mercurial (PTS)jessie3.1.2-2+deb8u4fixed
jessie (security)3.1.2-2+deb8u7fixed
stretch (security), stretch4.0-1+deb9u1fixed
buster4.8.2-1+deb10u1fixed
bullseye4.9-2fixed
sid5.1.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mercurialsource(unstable)1.6.4-1low598841

Notes

[lenny] - mercurial <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems