CVE-2010-4245

NameCVE-2010-4245
Descriptionpootle 2.0.5 has XSS via 'match_names' parameter
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs604060

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pootlesource(unstable)2.0.5-0.3low604060
pootlesourcelenny(not affected)

Notes

[lenny] - pootle <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems