CVE-2010-4352

NameCVE-2010-4352
DescriptionStack consumption vulnerability in D-Bus (aka DBus) before 1.4.1 allows local users to cause a denial of service (daemon crash) via a message containing many nested variants.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2149-1
NVD severitylow (attack range: local)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
dbus (PTS)squeeze1.2.24-4+squeeze2fixed
squeeze (lts)1.2.24-4+squeeze3fixed
wheezy1.6.8-1+deb7u5fixed
wheezy (security)1.6.8-1+deb7u6fixed
jessie1.8.18-0+deb8u1fixed
stretch, sid1.8.20-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
dbussource(unstable)1.2.24-4low
dbussourcelenny1.2.1-5+lenny2lowDSA-2149-1

Search for package or bug name: Reporting problems