CVE-2010-4481

NameCVE-2010-4481
DescriptionphpMyAdmin before 3.4.0-beta1 allows remote attackers to bypass ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2139-1
Debian Bugs608290
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)squeeze, squeeze (security)4:3.3.7-7fixed
wheezy4:3.4.11.1-2fixed
jessie, sid4:4.1.12-2fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsource(unstable)4:3.3.7-3608290
phpmyadminsourcelenny4:2.11.8.1-5+lenny7DSA-2139-1

Notes

enables phpinfo output; this is disabled by default and phpinfo on Debian
systems is by and large full of otherwise predictable information.

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)