CVE-2010-4659

NameCVE-2010-4659
DescriptionCross-site scripting (XSS) vulnerability in statusnet through 2010 in error message contents.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs491723

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
statusnetITP491723

Search for package or bug name: Reporting problems