CVE-2011-0413

NameCVE-2011-0413
DescriptionThe DHCPv6 server in ISC DHCP 4.0.x and 4.1.x before 4.1.2-P1, 4.0-ESV and 4.1-ESV before 4.1-ESV-R1, and 4.2.x before 4.2.1b1 allows remote attackers to cause a denial of service (assertion failure and daemon crash) by sending a message over IPv6 for a declined and abandoned address.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, web search, more)
ReferencesDSA-2184-1
NVD severityhigh (attack range: remote)
Debian Bugs611217
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
isc-dhcp (PTS)squeeze, squeeze (security)4.1.1-P1-15+squeeze8fixed
squeeze (lts)4.1.1-P1-15+squeeze10fixed
wheezy4.2.2.dfsg.1-5+deb70u6fixed
wheezy (security)4.2.2.dfsg.1-5+deb70u8fixed
jessie (security), jessie4.3.1-6+deb8u2fixed
stretch4.3.3-5fixed
sid4.3.3-8fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
dhcpsource(unstable)(not affected)
dhcp3source(unstable)(not affected)
isc-dhcpsource(unstable)4.1.1-P1-16high611217
isc-dhcpsourcesqueeze4.1.1-P1-15+squeeze1highDSA-2184-1

Notes

- dhcp3 <not-affected> (vuln code introduced in 4.0)
- dhcp <not-affected> (vuln code introduced in 4.0)
maintainer is aware
http://www.isc.org/software/dhcp/advisories/cve-2011-0413

Search for package or bug name: Reporting problems