CVE-2011-0428

NameCVE-2011-0428
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ikiwiki (PTS)wheezy3.20120629.2fixed
wheezy (security)3.20120629.2+deb7u2fixed
jessie3.20141016.3fixed
jessie (security)3.20141016.4fixed
stretch, sid3.20170111fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ikiwikisource(unstable)3.20110122
ikiwikisourcelenny(not affected)
ikiwikisourcesqueeze3.20100815.5

Notes

[lenny] - ikiwiki <not-affected> (Vulnerable code not present)
https://ikiwiki.info/security/#index38h2

Search for package or bug name: Reporting problems