CVE-2011-0440

NameCVE-2011-0440
DescriptionCross-site request forgery (CSRF) vulnerability in Mahara 1.2.x before 1.2.7 and 1.3.x before 1.3.4 allows remote attackers to hijack the authentication of arbitrary users for requests that delete blogs.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2206-1
NVD severitymedium (attack range: remote, user-initiated)
Debian/oldstablenot known to be vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mahara (PTS)squeeze (security)1.2.6-2+squeeze6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
maharasource(unstable)1.2.7-1medium
maharasourcelenny1.0.4-4+lenny8mediumDSA-2206-1
maharasourcesqueeze1.2.6-2+squeeze1mediumDSA-2206-1

Search for package or bug name: Reporting problems