CVE-2011-0700

NameCVE-2011-0700
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in WordPress before 3.0.5 allow remote authenticated users to inject arbitrary web script or HTML via vectors related to (1) the Quick/Bulk Edit title (aka post title or post_title), (2) post_status, (3) comment_status, (4) ping_status, and (5) escaping of tags within the tags meta box.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2190-1
NVD severitylow (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)wheezy3.6.1+dfsg-1~deb7u10fixed
wheezy (security)3.6.1+dfsg-1~deb7u16fixed
jessie4.1+dfsg-1+deb8u14fixed
jessie (security)4.1+dfsg-1+deb8u15fixed
stretch4.7.5+dfsg-2fixed
stretch (security)4.7.5+dfsg-2+deb9u1fixed
buster, sid4.8.2+dfsg-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)3.0.5+dfsg-1low
wordpresssourcelenny(not affected)
wordpresssourcesqueeze3.0.5+dfsg-0+squeeze1lowDSA-2190-1

Notes

[lenny] - wordpress <not-affected> (2.x version is not affected)

Search for package or bug name: Reporting problems