CVE-2011-0764

NameCVE-2011-0764
Descriptiont1lib 5.1.2 and earlier, as used in Xpdf before 3.02pl6, teTeX, and ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2388-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
poppler (PTS)squeeze, squeeze (security)0.12.4-1.2+squeeze3fixed
wheezy0.18.4-6fixed
jessie, sid0.24.5-3fixed
t1lib (PTS)squeeze, squeeze (security)5.1.2-3+squeeze1fixed
wheezy5.1.2-3.6fixed
sid5.1.2-4fixed
xpdf (PTS)squeeze3.02-12+squeeze1fixed
wheezy3.03-10fixed
jessie, sid3.03-17fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
popplersource(unstable)(not affected)
t1libsource(unstable)5.1.2-3.3
t1libsourcelenny5.1.2-3+lenny1
t1libsourcesqueeze5.1.2-3+squeeze1
xpdfsource(unstable)3.02-9

Notes

- poppler <not-affected> (never used t1lib)
http://www.toucan-system.com/advisories/tssa-2011-01.txt

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)