CVE-2011-0862

NameCVE-2011-0862
DescriptionMultiple unspecified vulnerabilities in the Java Runtime Environment (JRE) component in Oracle Java SE 6 Update 25 and earlier, 5.0 Update 29 and earlier, and 1.4.2_31 and earlier allow remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to 2D.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2311-1, DSA-2358-1
NVD severityhigh (attack range: remote)
Debian Bugs629852
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjdk-6 (PTS)squeeze6b18-1.8.13-0+squeeze2fixed
squeeze (security)6b31-1.13.3-1~deb6u1fixed
squeeze (lts)6b34-1.13.6-1~deb6u1fixed
wheezy6b27-1.12.5-1fixed
wheezy (security)6b34-1.13.6-1~deb7u1fixed
sid6b34-1.13.6-1fixed
sun-java6 (PTS)squeeze/non-free6.26-0squeeze1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjdk-6source(unstable)6b18-1.8.9-0.1high629852
openjdk-6sourcelenny6b18-1.8.10-0~lenny2highDSA-2358-1
openjdk-6sourcesqueeze6b18-1.8.9-0.1~squeeze1highDSA-2311-1
sun-java6source(unstable)6.26-1high629852
sun-java6sourcelenny6.26-0lenny1high
sun-java6sourcesqueeze6.26-0squeeze1high

Search for package or bug name: Reporting problems